XLT Script Developer and Firefox 16

There is an open regression in Mozilla Firefox 16 (Bug 799348) that can prevent the XLT Script Developer from working correctly. The extension might crash as a result. This mostly happens when you work with multiple tabs or windows. Mozilla does not plan to fix this defect with version 16. The next version 17 will fix it.

To continue working with Script Developer and Firefox you have to downgrade to version 15 and disable the auto-update functionality. Once Mozilla Firefox 17 is released, you can re-enable the auto-update and continue as usual.

Your favorite Firefox extension Firebug might also be affected by that defect.

We apologize for any inconvenience this may cause.

Leave a Reply

Your email address will not be published. Required fields are marked *